Supernova versie in combinatie met Internet Explorer versie

Er zijn wat problemen met de nieuwere Internet Explorer versies i.c.m. de oude Supernova versies.
Sinds Internet Explorer versie 9 wordt er een nieuwe techniek gebruikt, die niet samenwerkt met de oude versie van de schermlezer (Supernova en Zoomtext).
Afronding van letters werkt niet (onduidelijke letters) en het niet voorlezen van teksten (zegt: lege regel of ruimte).

De juiste combinaties zijn:

  • Supernova 11.58 – Internet Explorer 8
  • Supernova 12.08 – Internet Explorer 9
  • Supernova 13.54 – Internet Explorer 9 of 10 bij Windows 7, Internet Explorer 11 bij Windows 8/8.1

Waar vind ik de versie van mijn Supernova?
Waar vind ik de versie van mijn Internet Explorer?
Internet Explorer versie verwijderen.

VERSIE WINDOWS VERSUS VERSIE INTERNET EXPLORER

Wat je hoogst mogelijke Internet explorer versie is, is afhankelijk van je Windows besturingssysteem versie.

Windows 8.1,  Windows RT 8.1 Internet Explorer 11
Windows 8Windows RT, Windows 7 Internet Explorer 10
Windows Vista Internet Explorer 9

Windows XP

[bron: https://nl.optelec.com/support/faq/questions/ik-heb-problemen-met-het-afronden-van-letters-en-het-niet-voorlezen-van-tekst.]
Print page

Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Verplichte velden zijn gemarkeerd met *